New install comments

Colin Watson cjwatson at
Wed Sep 29 12:30:14 UTC 2004

On Wed, Sep 29, 2004 at 01:23:02PM +0200, Bo Rosén wrote:
> I tried installing sun-j2re1.4 from the great instructions on
> but I can't get 'sudo apt-get install sun-j2rel.4debian' to work. As far
> as I can tell there's something wrong with fetching the list of packages
> from
> Sorry, this is in Swedish ;-) Essentially, it seems the lists of
> packages can't be found, I'm probably doing something wrong. I tried
> as well as suggested in a mail on this list.
> Misslyckades att hämta
> i386/Packages.gz  404 Not Found [IP: 80]

Looks to me like your /etc/apt/sources.list is wrong; there's a stray
debian/ after dists/ there, and no main/contrib/non-free component.

Having said that, though, you really don't want to have Debian testing
in sources.list at all when you're running Ubuntu. What packages are you
trying to install from there? I'm assuming it's not the J2RE itself,
since that's not in Debian either ...


Colin Watson                                    [cjwatson at]

More information about the ubuntu-users mailing list