problem to install warty on g4

Laurent Orban orbanla at
Sat Sep 25 10:56:41 UTC 2004


The installer give me this error "unable to install initrd-tools" 
...blah...blah ... see /var/log/messages

So I look at it and what I see is:
	initrd-tools is already the newest version
	you might want to run `apt-get -f install` to correct these:
	The following packages have unmet dependencies:
		vim:	Depends:	libart-2.0-2 (>= 2.3.16) but it is not going to be 
				Depends:	libatk-1.0-0 (>= 1.7.2) but it is not going to be installed


		E:	Unmet dependencies. Try `apt-get -f install` with no packages (or 
specify a solution)

Can somebody help? Thanks


More information about the ubuntu-users mailing list