Install report

John dingo at
Fri Sep 24 04:59:34 UTC 2004

> have installed.
> - Australian timezone defaults to Sydney. Bastards.

What's your problem?

> - No wireless. The card is detected, but nobody wants to know what my 
> WEP password is so it is not surprising it cannot connect. I've managed 
> to get it connected by manually entering some iwconfig comands and 
> rerunning the GUI, but I have no idea if it will stick after the next 
> reboot. Hmm.. adding the relevant line to /etc/network/interfaces does 
> the job, but the Gnome config applet nukes this if I run it. So I won't 
> run it for now.
> - Trying to configure the wireless the first time crashed 
> 'network-admin', but no idea what product to send the bug report too. 
> Discussions I had with Martin Pitt at the conference tell me we can fix 
> this for Hoary (the bug reporting - not network-admin).

I crashed it by entering a bogus "network name." I'm not using security yet.

> - Setting up a tethered connection using the GUI tool worked, although 
> my nameserver was not picked up from DHCP. I needed to manually enter 
> the IP address in the DNS panel.

DHCP works fine for me, on wireless.

> - Hitting the power button appears to want to shut down the system but 
> fails (hangs after outputting acpi_power_off. Holding down the power 
> button completes process)

Powerbutton shuts down my Gateway desktop. I don't know how tidily, I 
couldn't find the shutdown messages.

I know it should work, I've set machines up that way myself.

> - Trying to add a timeserver using the 'Time and Date Settings' control 
> panel gives me the error message:
>     'NTP support is not running. Please run NTP support in the system to 
> enable synchronization of your local time server with internet time 
> servers'.
>  I have no idea what 'run NTP support in the system' means, even though 
> it parses as English.

My system came up trying to run ntp, even without a configured network. 
It defaults to using pool, which is fine if you don't want to 
configure your own.

> - My time in Windows is correct. My time in Ubuntu is 10 hours out. I 
> assume this means one OS is running with the system clock in localtime, 
> and the other with the system clock in UTC. *update* appears to be fixed 
> after package upgrades.

I was telling Matt just a few minutes ago. UTC is wrong.

> - Thunderbird's IMAP support pales in comparison with Apple's default 

Can't say I like Mail:-)

I accidently pruned the bit about firewall. I'm with you; Matt reckons 
nothing listening is fine. When last I looked, it wasn't nothing, but close.

I do like logging dropped packets, I think it good to know who's 
knocking at the door.

More information about the ubuntu-users mailing list