Fwd: testing ubuntu for the first time

Guillem Cantallops Ramis guillem at gmail.com
Sun Sep 19 23:32:07 UTC 2004

Forwarded from sounder as suggested by Jeff Waugh :-)

---------- Forwarded message ----------
From: Guillem Cantallops Ramis <guillematgmail.com>
Date: Mon, 20 Sep 2004 01:19:31 +0200
Subject: testing ubuntu for the first time
To: sounder at lists.ubuntu.com

Hi! I live in Mallorca. My native languages are Catalan and Spanish.
Unfortunately, that does _not_ include English. You have been warned

I'm a hard-core Debian user, but I'd like to find some Debian-based
distribution offering fresher versions of everything, a good set of
defaults to start with, and an easy installation process. Just to
recommend it to newbies. And, maybe, for my personal use O:-)

So Ubuntu looks pretty interesting. I've just downloaded and installed
the latest ISO on my iBook G3 (2001 model). It has been pretty
straightforward. But I have some  (modest :-) suggestions for you:

- I wanted to try JFS. After the automatic partition setup (it's a
test machine, I used the whole hard drive) I just modified the root
partition's filesystem from the default ext3 to jfs. The installation
continued perfectly (mounted root to /target, bootstraped system,
copied files, whatever). And then, I was rebooted into my new, shiny,
and _non-booting_ Ubuntu system. I think it was because yaboot
couldn't read JFS. It also happened with my previous Debian Sarge
installation on PowerPC and XFS, I think. Of course I fixed it
reinstalling with an extra partition, a small one with ext3, for
/boot. Suggestion: at least, warn users when their partition setup
leads to a non-bootable system due to known limitations of yaboot.

- Suggestion: on Apple systems, I think that it would be really nice
to get gtkpbbuttonsd and the Command key working (Mac OS X style?) by
default or at least as an easy alternative.

- I tried to configure the network (eth1, integrated AirPort, WEP
enabled, automatic DHCP used for installation, wanted to switch to
static IP) from the graphical interface (Computer -> System
Configuration -> Network) and the window hung. I'm sorry, I don't have
any suggestions for this, since I have automatically confirmed my
aversion to GUIs, killed the window O:-) switched to a console, typed
vim /etc/network/interfaces, etc. But it would be really nice to get
it working... it must be a small nonsense bug somewhere. If you can't
reproduce it, I can give it another try.

Overall, I'm enjoying Ubuntu and I've requested a bunch of CDs to give
away to interested people. Our local LUG (bulma.net) has already
distributed hundreds of other Linux CDs (Debian and others) for free.
Funny detail: most of us love KDE, and barely tolerate Gnome. Some of
my friends won't believe it when I show them my iBook running Gnome



More information about the ubuntu-users mailing list