warty install problem

Jodi jodi at lawsonroad.com
Wed Oct 6 21:42:13 UTC 2004

I initially had the same trouble, but took my mouse out of the USB spot 
and plugged it in in a different one and all is fine.  Happens every 
once in awhile during boot, but not often.  I have a MS 3-button USB 
wireless, if that helps.

Matt Zimmerman wrote:
> On Sun, Oct 03, 2004 at 10:04:30AM -0700, Thomas Gill wrote:
>>As a Linux newbie, I have been trying for about 2 years now to install a 
>>Linux version that works. Have tried Mandrake, SUSE, Fedora  and others 
>>... something always fails  and further discourages me from moving to 
>>A few days ago I tried Ubuntu and everything seemed  to be going  fine 
>>until  the unstall was complete and I got to the log-on screen ... NO 
>>MOUSE SUPPORT! Nothing  I could do but shut it down and return to XP.
>>The very same thing happened a while back when I tried to install FC2 
>>... no mouse function.
>>Nothing unusual about my system: ASUS P4S533X , P1.7, 256Mb, 
>>Dexxa/Labtec optical mouse on PS2 port.
>>Any suggestions appreciated.
> Does your mouse have extra buttons, or any other non-standard features which
> could explain the problem?  Basic PS/2 mice are very simple and
> well-supported, but some of the fancier models are tricky to initialize.
> For example:
> https://bugzilla.ubuntu.com/show_bug.cgi?id=1268
> Does it help if you unplug the mouse and plug it back in?
> There is also a new mouse driver attached to the bug, which might fix your
> problem.  The only straightforward way to install it is on the command-line,
> though.  I can provide explicit instructions if you are interested in
> working with us to track down the problem.

More information about the ubuntu-users mailing list