Should add itself to the gnome-session automatically?

Jerry Haltom jhaltom at
Tue Nov 30 20:01:36 UTC 2004

Package: upgrade-notifier
Version: 0.35-4
Severity: normal

I don't know if it is even appropiate to file a bug against this package
at this point in time... however:

It would be nice if upgrade-notifier added itself to the default gnome
session by default. Having to run it manually at login is a bit tedious,
and I can imagine it being desired to have it running all the time on a
typical desktop machine.

-- System Information:
Debian Release: testing/unstable
Architecture: i386 (i686)
Kernel: Linux
Locale: LANG=en_US, LC_CTYPE=en_US

Versions of packages upgrade-notifier depends on:
ii  dbus-1-utils       0.22-1ubuntu2         simple interprocess messaging syst
ii  libart-2.0-2       2.3.16-5              Library of functions for 2D graphi
ii  libatk1.0-0        1.8.0-1ubuntu2        The ATK accessibility toolkit
ii  libbonobo2-0       2.8.0-0ubuntu2        Bonobo CORBA interfaces library
ii  libbonoboui2-0     2.8.0-0ubuntu1        The Bonobo UI library
ii  libc6              2.3.2.ds1-13ubuntu2.2 GNU C Library: Shared libraries an
ii  libgamin0          0.0.18-0ubuntu1       Library for the gamin file and dir
ii  libgconf2-4        2.8.1-0ubuntu1        GNOME configuration database syste
ii  libglade2-0        1:2.4.0-1             Library to load .glade files at ru
ii  libglib2.0-0       2.5.6-0ubuntu1        The GLib library of C routines
ii  libgnome2-0        2.8.0-0ubuntu5        The GNOME 2 library - runtime file
ii  libgnomecanvas2-0  2.8.0-0ubuntu1        A powerful object-oriented display
ii  libgnomeui-0       2.8.0-0ubuntu1        The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0     2.8.2-0ubuntu1        The GNOME virtual file-system libr
ii  libgtk2.0-0        2.5.5-0ubuntu2        The GTK+ graphical user interface 
ii  libice6            6.8.1-1ubuntu4        Inter-Client Exchange library
ii  liborbit2          1:2.12.0-0ubuntu1     libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0      1.6.0b-0ubuntu1       Layout and rendering of internatio
ii  libpopt0           1.7-4                 lib for parsing cmdline parameters
ii  libsm6             6.8.1-1ubuntu4        X Window System Session Management
ii  libx11-6           6.8.1-1ubuntu4        X Window System protocol client li
ii  libxml2            2.6.11-3ubuntu1.1     GNOME XML library
ii  xlibs              6.8.1-1ubuntu4        X Window System client libraries m
ii  zlib1g             1:1.2.2-3ubuntu1      compression library - runtime

-- no debconf information

More information about the ubuntu-users mailing list