Unable to Partition HD during Installation

Romeyn Prescott prescor at digirom.potsdam.edu
Wed Nov 24 14:20:00 UTC 2004


FWIW, I have had problems on a couple of the several computers on 
which I have (successfully) installed Warty.  In each case, I simply 
ensured that the drive was hard-jumpered to be "Master" and not "CS" 
(Cable Select) as many seem to come these days.  Until I did that, I 
also "looped" in the partitioning process.  It drove me nuts for a 
minute or two until I realized that the drive wasn't even being 
detected by the installer!

...ROMeyn


At 12:01 AM +1030 11/25/04, Wayne scribbled:
>I am having a little bit of trouble installing ubuntu "Warty" I'm 
>using the RC which has been installed with out problem on other 
>computers.  The problem starts when I need to start partitioning the 
>HD. I asks me to pick a RAID device and when I select either option 
>(RAID1 RAID 0) it cant find any and it keeps going in a loop.
>I have tried getting help in the ubuntuforums.org 
>(http://www.ubuntuforums.org/showthread.php?t=4422) and was unable 
>to solve to problem there I checked google and I am still unable to 
>get it installed. Would grabbing the Warty release CD be of benefit 
>or is it the same installer that is on the release candidate. Here 
>are some settings I have tried.
>
>My Specs are:
>p4 2.8 ghz
>optorite dvd burner
>intel grantsdale 915p
>Intel IDE controller 82801fb Ultra ATA storage controllers-2651
>
>BIOS Settings
>On Chip SATA Mode [Auto]
>xPATA IDE Set to CH.0 Master/Slave
>SATA Port 0/2 Set to CH.2 Master/Slave
>SATA Port 1/3 Disabled
># dmesg | grep ide
>ide: Assuming 33mhz system bus speed for PIO; overide with idebus=xx
>ide0: I/0 resource 0x1F0-01F7 not free.
>ide0: Ports already in use skipping probe
>ide1: at 0x170-0x177 on IRQ 15
>
># dmesg | grep hd
>hdc: OPTORITE RW DD0405, ATAPI CD/DVD-ROM drive
>hdc: ATAPI 40x DVD-ROM DVD-R CD-R/RW drive 2048 KB cache
>
>BIOS settings
>On Chip SATA Mode [Enhanced]
>xPATA IDE Set To CH.0 Master/Slave
>SATA Port 0/2 Set to CH.2 Master/Slave
>SATA Port 1/3 Set to CH.3 Master/Slave
>
># dmesg | grep hd
>ide0: BM-DMA at 0fx000-0f007, BIOS Settings : hda: DMA hdb: pio
>ide1: BM-DMA at 0fx008-0f00f, BIOS Settings :hdc: pio hdd: pio
>hda ATAPI 40x DVD-ROM DVD-R CD-R/RW drive 2048 KB cache UDMA (33)
>
>and neither settings work any help would be great. Thanks for your time
>
>Wayne
>
>--
>ubuntu-users mailing list
>ubuntu-users at lists.ubuntu.com
>http://lists.ubuntu.com/mailman/listinfo/ubuntu-users

-- 
signat-url: http://www2.potsdam.edu/prescor/signat-url.htm




More information about the ubuntu-users mailing list