Samba with Nautilus

GR Gaudreau grgaud at
Sat Nov 20 13:08:14 UTC 2004

On Sat, 2004-11-20 at 13:31 +0100, Oliver Grawert wrote:
> hi,
> Am Samstag, den 20.11.2004, 07:18 -0500 schrieb GR Gaudreau:
> > Hi all,
> > Whenever I try to connect to my wife's Win2K box, using 'smb://' in
> > nautilus, I get as far as 'smb://viper', which is the name of my wife's
> > win2K setup, and then I'm told that the contents of viper couldn't be
> > displayed because I don't have permission. It does this even when I try
> > as root.
> dont use nautilus as root, it can break certain things in your setup
> (i.e. the ability to edit menu entrys)...
> did you try the same with a share name attached ?
> i.e. does something like this work (assumin C is the sharename)? :
> smb://viper/C

[GR]   Hi Oli. I'm assuming that by 'C' you mean C drive on my wife's
computer. I tried that, but it didn't work. It asked me for a username
and password, which it never did before, but when I tried logging in it
said that "C: couldn't be found. Perhaps it has been deleted recently."

The funny thing is that after trying all that, I opened xffm from a
terminal and connected to VIPER no problem. Weird.

GR Gaudreau
<grgaud at>
Powered by Ubuntu Linux 4.10

More information about the ubuntu-users mailing list