Unable to install or upgrade packages via Synaptic or apt-get (Hoary)

Will McCutchen mccutchen at gmail.com
Thu Nov 18 02:07:09 GMT 2004


Ooops... just saw the messages on the same subject below... sorry for
the unnecessary questions.


-Will


On Wed, 17 Nov 2004 19:55:14 -0600, Will McCutchen <mccutchen at gmail.com> wrote:
> When I got home from work today, I sat down to update my Hoary
> installation as I normally do:
> 
>  - Open Synaptic
>  - Refresh
>  - Mark All Upgrades
>  - Apply
> 
> After the packages are downloaded, the black "Applying Changes..."
> window pops up, and I get the following output:
> 
> Preconfiguring packages ...
> Setting up sed (4.1.2-2) ...
> 
> No `START-INFO-DIR-ENTRY' and no `This file documents'.
> install-info(/usr/share/info/sed.info): unable to determine
> description for `dir' entry - giving up
> dpkg: error processing sed (--configure):
>  subprocess post-installation script returned error exit status 1
> Errors were encountered while processing:
>  sed
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> 
> I get the same output from apt-get dist-upgrade, too.
> 
> I'm new to apt, and I'm not sure where to go from here.  Is there a
> mistake in one of the new packages that were downloaded?  Did
> something get corrupted somewhere on my system?
> 
> Thanks for any help you can give me.
> 
> 
> -Will
>




More information about the ubuntu-users mailing list