Found slave hard drive, but can't open folders or files

Wilhelm du Plessis wilhelm at
Wed Nov 17 06:01:40 UTC 2004

Hello E.L.,

Wednesday, November 17, 2004, 4:24:35 AM, you wrote:

ELJHM> In an earlier e-mail, I mentioned that I couldn't get
ELJHM> the machine to see my slave drive, which was formated
ELJHM> for Windows 98. Well, after some reading and trying I
ELJHM> was able to do so in the following manner:

ELJHM>  mkdir /ddrive

ELJHM>  mount -t vfat /dev/hdb1 /ddrive

ELJHM> So, now it sees it. However, I can't open files or
ELJHM> folders. I even tried to open a txt file with the
ELJHM> OpenOffice text editor, but still no go. I then tried
ELJHM> to save a test text file to the drive, but that didn't
ELJHM> work, either. 

ELJHM> What am I doing wrong?

ELJHM> Be gentle. I have been using Linux for a total of 3
ELJHM> days now.

ELJHM> --Jim Maroon 

ELJHM> =====

Hi jim,

got a similar problem last night when mounting win98.
with my regular user i can only see the files not even open them, but
if i go to the dir with the root user (root terminal) then i am able
to access the files and copy them to my linux partition.

so u might want to try that :)

Best regards,

More information about the ubuntu-users mailing list