[DC LoCo] wifi card activated, but computer doesn't surf

Phil Shapiro pshapiro at his.com
Thu Jan 29 01:40:27 GMT 2009

hi group,

   someone gave me a dell pentium III desktop that i've installed ubuntu 5.04
onto. i'm giving this computer to someone who told me they'd like to give ubuntu
a try. this computer came with a wifi card.

   ubuntu 5.04 sees the card and lets me activate the card. the card sees the
wireless network at my work (the takoma park computer system), but i'm not able
to surf the web.

     any ideas or suggestions on this?  the person i'm giving this computer can
only access the web via wifi, so i'm keen to try to figure this out.

      i tried logging out of the user and logging back in. i also tried going to
several different web sites, but firefox is not able to reach any of them.


Phil Shapiro  pshapiro at his.com

"Wisdom starts with wonder." - Socrates

"The dogmas of the quiet past are inadequate to the stormy present. The
occasion is piled high with difficulty, and we must rise with the occasion. As
our case is new, so we must think anew, and act anew. We must disenthrall
ourselves, and then we shall save our country." Abraham Lincoln (1862)

More information about the Ubuntu-us-dc mailing list