[Bug 262455] [NEW] appears to install an incorrect pam config

Launchpad Bug Tracker 262455 at bugs.launchpad.net
Wed Sep 24 12:56:02 BST 2008

You have been subscribed to a public bug by Thierry Carrez (tcarrez):

sblim-sfcb appears to install an /etc/pam.d/sfcb file provided by
upstream that calls pam_unix.  This is not the right thing to do; sfcb
should include the common-* profiles the way other services do on Ubuntu
systems, or else not ship a PAM config at all and allow a fallback to

** Affects: sblim-sfcb (Ubuntu)
     Importance: Medium
         Status: Confirmed

appears to install an incorrect pam config
You received this bug notification because you are a member of Ubuntu Sponsors for universe, which is a direct subscriber.

More information about the Ubuntu-universe-sponsors mailing list