[ubuntu-uk] Ubuntu Phone web browser broken

Tony Pursell ajp at princeswalk.fsnet.co.uk
Mon Aug 15 22:23:38 UTC 2016

Hi Dave

No problem with the browser on my BQ Aquarius 4.5.


On 15 August 2016 at 22:25, David King <linuxman at avoura.com> wrote:

> I have been using Ubuntu phone, BQ Aquarius E45, for the past year. Until
> now the web browser has always worked. But today it stopped working. I went
> to use it, and wanted to access my History, as all tabs had disappeared
> that had previously been open.
> Then the web browser froze, and I had to close it. I tried to reopen, but
> as soon as I do, it crashes, closes right away. I tried rebooting the
> phone, but that did not help. Nothing else was running at the time it
> froze. Even after another reboot, I have not been able to open the web
> browser. Web apps, like Facebook, still work okay with no problems.
> So how would I fix this? Is there a file to delete or edit in the
> filesystem? I have searched online already and found no answer.
> Anyone else have this problem? I also checked Launchpad but could not see
> a bug report for this for the web browser.
> David K
> --
> ubuntu-uk at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
> https://wiki.ubuntu.com/UKTeam/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20160815/7c9c2e96/attachment.html>

More information about the ubuntu-uk mailing list