[ubuntu-uk] Problem with wine ....

Colin Law clanlaw at gmail.com
Tue Jan 27 14:54:22 UTC 2015

On 27 January 2015 at 13:47, Barry Drake <ubuntu-advertising at gmx.com> wrote:
> On 27/01/15 12:42, Daniel Llewellyn wrote:
>> you mentioned earlier in the thread that you successfully ran the
>> installation on an copy of mint using the same ubuntu packages. Was that
>> possibly using a different .wine directory? Have you tried against an
>> entirely virgin .wine directory
> Tried everything you suggest.  Colin was spot on with his duplicate.  I'd
> tried looking for it but hadn't tried what he had tried.  The duplicate
> seems to assume the problem exists in wine. Mint, from scratch in a fresh
> installation which I did yesterday uses the identical Ubuntu packages from
> the Ubuntu repos.  This is using 'sudo apt-get install wine' in the Mint
> commandline.  Same packages, identical directory structure - but one works,
> the other doesn't.
> Thanks Colin.  I've posted to
> https://bugs.launchpad.net/ubuntu/+source/wine1.6/+bug/1383214 giving a bit
> of the story and putting in a link to #1414995

In the working mint and the non-working ubuntu what do
apt-cache policy wine
apt-cache policy wine1.6
which msiexec


More information about the ubuntu-uk mailing list