[ubuntu-uk] Bizarre occurrence when attempting to install Ubuntu

Simon Greenwood sfgreenwood at gmail.com
Wed Nov 19 13:15:44 UTC 2014

On 19 November 2014 12:12, Gordon Burgess-Parker <gordonbp at mail.com> wrote:

>  Hi all,
> I’ve just purchased an Acer Aspire E3
> <http://www.amazon.co.uk/Acer-Aspire-E3-112-11-6-inch-Notebook/dp/B00NWHUXYG>that
> came with Windows 8.1 with Bing.
> I have a good bootable USB stick with 14.04 on it, from which I have
> installed several times on different machines.
> Here’s what I did:
>    1.  Created unallocated space on the HDD within Windows
>    2. Booted from the USB
>    3. Clicked on “Install”
>    4. Chose “Something else” in the next dialog
>    5. Created a / partition, a “Home” partition and a Swap area.
>    6. Clicked on “Install”
> The install went just like any other install that I’ve done over the last
> few years.
> When it finished, I clicked on the “Restart” button.
> The machine restarts, and goes straight into Windows. No sign of the
> Ubuntu install at all.
> If I examine the HDD in Disk management within Windows, there are no
> formatted partitions in the unallocated space at all.
> AFAIK Windows 8.1 with Bing is no different at all to “normal” Windows 8.1
> so can anyone tell me what’s going on? (I’ve tried both with Ubuntu 14.04
> and Xubuntu 14.10 - both had the same result).
> Can anyone shed any light as to what’s going on?
Try running gparted from the Ubuntu live USB to see if partitions are being
created although it sounds like not. You might have to manually resize the
partition on disk to install.


Twitter: @sfgreenwood
"TBA are particularly glib"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20141119/8377dd5f/attachment.html>

More information about the ubuntu-uk mailing list