[ubuntu-uk] Bizarre occurrence when attempting to install Ubuntu

Gordon Burgess-Parker gordonbp at mail.com
Wed Nov 19 12:12:49 UTC 2014

Hi all,

I’ve just purchased an Acer Aspire E3 that came with Windows 8.1 with Bing.

I have a good bootable USB stick with 14.04 on it, from which I have installed several times on different machines.

Here’s what I did:

 Created unallocated space on the HDD within Windows

Booted from the USB

Clicked on “Install”

Chose “Something else” in the next dialog

Created a / partition, a “Home” partition and a Swap area.

Clicked on “Install”

The install went just like any other install that I’ve done over the last few years.

When it finished, I clicked on the “Restart” button.

The machine restarts, and goes straight into Windows. No sign of the Ubuntu install at all.

If I examine the HDD in Disk management within Windows, there are no formatted partitions in the unallocated space at all.

AFAIK Windows 8.1 with Bing is no different at all to “normal” Windows 8.1 so can anyone tell me what’s going on? (I’ve tried both with Ubuntu 14.04 and Xubuntu 14.10 - both had the same result).

Can anyone shed any light as to what’s going on?



Sent from Windows Mail
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20141119/f8847247/attachment.html>

More information about the ubuntu-uk mailing list