[ubuntu-uk] Problem installing

Byte Soup bytesoup at gmail.com
Tue May 1 08:23:52 UTC 2012

On May 1, 2012 12:10 AM, "David Smith" <Dave at p3computers.com> wrote:
> At the risk of someone having had a similar problem, I'm struggling to
install Ubuntu on my desktop.  My netbook accepted Xubuntu absolutely fine,
and I am getting to grips it.  My desktop however won't accept Ubuntu x86.
> I have tried with a CDROM and unetbootin, with the live CD and with the
alternative installler.  The best I have got is for it to install using the
alternative, but not boot up -- it just hangs indefinitely after GRUB.
> Intel E7300 CPU
> ECS GF7050VT-M5 motherboard
> Nvidia 1GB 550 Ti (Asus)
> SATA 0 is 1TB Seagate NTFS Windows 7 x64
> SATA 1 is 160GB Maxtor NTFS data (2x 80GB partitions for some reason).
> IDE Primary Master is EXT4 Ubuntu, Linux swap and GRUB loader.

The only thing I have seen like this is where a friend had a machine that
done a similar thing, he also had some random freeze ups on the Windows
side, it turned out too be the graphics card, luckily he had a VGA output
on three mother board so we're just pulled the graphics card and it worked
ok. It's a long shot but worth a try if you can do this
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20120501/1082750c/attachment.html>

More information about the ubuntu-uk mailing list