[ubuntu-uk] Forgotten password for log in....

scoundrel50a scoundrel50a at gmail.com
Sun Jun 10 16:11:52 UTC 2012

On 10/06/2012 15:42, Simon Greenwood wrote:
> On 10 June 2012 15:37, scoundrel50a <scoundrel50a at gmail.com 
> <mailto:scoundrel50a at gmail.com>> wrote:
>     On 10/06/2012 15:30, Simon Greenwood wrote:
>>     On 10 June 2012 15:05, scoundrel50a <scoundrel50a at gmail.com
>>     <mailto:scoundrel50a at gmail.com>> wrote:
>>         I cant remember my log in password for one my computers and
>>         tried all sorts of different passwords, but to no avail. I
>>         even tried following this
>>         http://www.psychocats.net/ubuntu/resetpassword
>>         but get to selecting root, and that is where things are
>>         different, on the page it allows you to enter this 'mount -0
>>         rw, remount /' but mne doesnt it asks for a root password,
>>         and I cant go any further....is there a command via the
>>         terminal to change the password?
>>     That shouldn't be happening if you're booting into single user
>>     mode. You are effectively root on the console. It suggests that
>>     the disk is mounting read-only and needs checking.
>>     The other option is to boot from a live CD or USB, mount the
>>     drive in much the same way, and unset the root password by
>>     editing /etc/shadow on the mounted disk and removing the string
>>     in the password field.
>>     s/
>>     -- 
>>     Twitter: @sfgreenwood
>>     "TBA are particularly glib"
>     Oh yes I forgot tot tell you I can see it says read only not read
>     write, so why would it do that it was clean install.....how do I
>     check it.......and I dont know what you mean by 'removing the
>     string in the password' sorry........
> That's the answer then. Reboot to rescue mode and select 'fsck' to get 
> the disk checked, then reboot into rescue mode and root and then 
> follow the instructions about mounting.
> s/
> -- 
> Twitter: @sfgreenwood
> "TBA are particularly glib"
Hi, well that didnt work, probably because I am not too sure about what 
I was doing, so I decided to install lubuntu on it instead, its 
installing now, so hopefully it should work, as I added a new password, 
and saved it on another computer.....

thanks everybody for the help
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20120610/54ce721c/attachment.html>

More information about the ubuntu-uk mailing list