[ubuntu-uk] Strange file sharing problem

John MM scoundrel50a at gmail.com
Sat Mar 5 18:43:34 UTC 2011

Well, I have to say this, since upgraqding to 10.04 from 9.04, I have 
not been able to use my file share on my computers. I have tried 
looking, tried asking, more times than I want, and I have to say, after 
spending most of the day today, almost demading questions answered, I 
got my answer. With the terminal, I have always thought with a few 
direct questions, most problems can be sorted. I honestly believe my 
problem could have been sorted a lot sooner too.

The answer, was given with a command, via the terminal, one which with 
my experience, I would never in a million years have been able to get. I 
dont even think many people apart from geeks, would have. Which is why i 
believe directed questions by somebody who knows could have solved it 

I now have after all this time, my sharing back, and my windows sharing, 
the windows sharing bit took seconds once the initial problem got 
sorted. I dont understand why it is, that when something is working ok, 
upgrading can take that away. Why does that happen. I am hoping, with 
the new upgrade coming soon, it doesnt do the same thing.

More information about the ubuntu-uk mailing list