[ubuntu-uk] Strange file sharing problem

Colin Law clanlaw at googlemail.com
Sat Mar 5 20:59:49 UTC 2011

On 5 March 2011 18:43, John MM <scoundrel50a at gmail.com> wrote:
> Well, I have to say this, since upgraqding to 10.04 from 9.04, I have not
> been able to use my file share on my computers. I have tried looking, tried
> asking, more times than I want, and I have to say, after spending most of
> the day today, almost demading questions answered, I got my answer. With the
> terminal, I have always thought with a few direct questions, most problems
> can be sorted. I honestly believe my problem could have been sorted a lot
> sooner too.
> The answer, was given with a command, via the terminal, one which with my
> experience, I would never in a million years have been able to get. I dont
> even think many people apart from geeks, would have. Which is why i believe
> directed questions by somebody who knows could have solved it sooner.

Can you tell us what the command was so that anyone finding this
thread in the future may be helped?


More information about the ubuntu-uk mailing list