[ubuntu-uk] Backlight problem still not fixed

Alan Bell alanbell at ubuntu.com
Sun Jul 3 17:51:06 UTC 2011

On 03/07/11 18:12, scoundrel50a wrote:
> On 03/07/11 13:29, scoundrel50a wrote:
>> #759104 launchpad bug
>> I tried to chat on Ubuntu-uk, but must have been disconnected, as I 
>> couldnt get through. I finally managed to connect to my Oneiric 
>> kernel via ssh, I was adding the wrong IP address, and tried to 
>> update, but all it was showing was maverick updating, not Oneiric 
>> kernel. I just wondered, how can I update the kernel not update the 
>> whole thing to natty.
>> John 
> Can somebody help with this please?
> Thanks
It won't update as there is nothing newer in any repository that you 
have in your sources.list Installing an Oneiric kernel on Maverick is 
quite an unsupported thing to do. (that is a whole release apart 
skipping over Natty) I am not sure what you want to update. I don't 
quite understand why you are connecting to the machine with SSH, 
presumably it is local to you as you can see the backlight isn't on. 
That bug doesn't seem to be about the backlight specifically, I am a bit 
confused about the whole situation to be honest, I expect others are 
too. Maybe try running Natty instead of Maverick, it might support your 
hardware better, or file a bug that details the backlight issue.


The Open Learning Centre is rebranding, find out about our new name and look at http://libertus.co.uk

More information about the ubuntu-uk mailing list