[ubuntu-uk] Netbook Ubuntu v. plain Ubuntu

Gordon Burgess-Parker gbplinux at gmail.com
Tue Feb 8 11:51:49 UTC 2011

On 08/02/11 11:27, John MM wrote:
> On 08/02/11 11:11, Gordon Burgess-Parker wrote:
>> Interesting. Not sure why.... And what version of Netbook Remix are 
>> you using? 
> I am using Maverick 10.10Kernel Linux 2.6.35-26 Generic, Gnome 2.32.0

Maybe that's a "feature" in 10.10. Tried asking on the Remix forum in 
Ubuntu forums?

>> Tried putting a Disk in it? 
> Yeh, the disc was already in there, when I inserted it. I have tried 
> half a dozen discs. No joy. Its like I have the same problem before 
> reformat, but without the error message, 'cant mount, not authorised'. 
> Looked in User Groups, I'm admin, so have everything ticked for admin. 
> But still not allowing dvd player to work.
Have you tried taking the disk out, disconnecting, restarting, 
re-connecting after Ubuntu has come up and then inserting the disk?
I have to say I have none of this with 10.04 Remix....it sees my 
external USB DVDRW drive every time...

More information about the ubuntu-uk mailing list