[ubuntu-uk] trouble with a "Vodafone TopUp And Go" dongle

Tony Pursell ajp at princeswalk.fsnet.co.uk
Sat Aug 13 17:07:25 UTC 2011

On 13 August 2011 17:03, Adam Funk <a24061 at ducksburg.com> wrote:

> I plugged one of these into my Ubuntu laptop, which recognised it as a
> "Vodafone Mobile Broadband K3570-Z", but I couldn't get a working
> connection (the network manager icon in the notification area went
> into a very high speed spin with the "trying to connect" two dots).
> It worked on someone else's Windows laptop by running the two bits of
> software on the USB stick, and no requirement to enter any passwords.
> (A "3 Internet" dongle has previously worked on my laptop without any
> trouble.)
> Does anyone have any tips for configuring this thing?
> Thanks,
> Adam
Hi Adam

There was a discussion about this on the list a month or so ago - worth
looking in the archives.  My settings for the older K3565-2 are

Number *99#
Username <blank>
Password <blank>
APN: pp.internet
Network ID <blank>
Type: Any
PIN: <blank>

You can give those a try, but I think in the discussion the newer dongle has
a different APN that was successful.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20110813/6026edb9/attachment.html>

More information about the ubuntu-uk mailing list