[ubuntu-uk] Pages not loading in Ubuntu 10.10

John Matthews jakewc2 at sky.com
Sun Oct 10 18:36:42 BST 2010

On 10/10/10 18:20, Colin Law wrote:
> Is that your web site?  It is full of html errors, see
> http://validator.w3.org/check?uri=www.petsathome.com
> Colin

Hi, no its not my website. Up till the upgrade, it worked no problems. 
As I said I viewed it a lot.

On 10/10/10 18:26, Rob Beard wrote:
> I've got the same problem on Ubuntu 10.04 LTS running Chromium 8.0.551.0
> (62097) (it's a nightly build I believe).  I have seen it with a couple
> of web sites.
> I tried the Pets At Home web site in Firefox 3.6.10 and it works fine,
> so I suspect rather than being an Ubuntu 10.10 problem it's a problem
> with Chromium (maybe it was a bug introduced between the default version
> in Ubuntu 10.04 LTS and 10.10).
> Rob

I have just tried in FF 3.6.12pre and it loads then goes blank and shows 
an ssl secured global sign thing in the corner, which asks you to click, 
which I have, but it hasnt gone any where.


Ubuntu User #30817

More information about the ubuntu-uk mailing list