[ubuntu-uk] Cheese on netbook

Barry Drake bdrake at crosswire.org
Sun Nov 7 13:19:20 GMT 2010

On Fri, 2010-11-05 at 22:44 +0000, Tony Pursell wrote:
> Can you try with a live CD or USB?  If the webcam is still not found,
> then I think you will pretty well have proved a hardware fault.

I tried a live CD and the fault was still there.  I also tried
gstreamer-properties as was suggested.  The test facility in there said
it could not detect device at /dev/video0 and sure enough, there was
nothing at that mount point so I plugged in an external USB webcam and
this immediately mounted as /dev/video0.  Then I remembered the Dell
diagnostics that came on a separate partition with an MSdos diagnostics
app.  I'd put this on a dos-bootable SD card to make more space and so
I've tried that.  It comes up with an error initialising a device at
root hub port 2.  

I think I can be 110% certain now that the camera is broken, so I've
done a support e-mail to Dell with all the information.  They may save
themselves a lot of money by simply sending me a new camera ...  I've
found them to be pretty good in the past.

Thanks all of you that have come up with suggestions.

Regards,		Barry Drake.
Sent from my Dell Netbook using Ubuntu - the window-free environment
that gives me real fresh air.

More information about the ubuntu-uk mailing list