[ubuntu-uk] [SOLVED] Disk Rescue!

daveg at boavon.plus.com daveg at boavon.plus.com
Mon Aug 30 21:54:27 BST 2010

Many thanks to all for advice and interest.

In the end I managed to get to the Hitachi site and downloaded a great
utility that tested my disk. (Many thanks for the tip Anton) Based on
PC-DOS - now where have I heard of that before :) thats a rave from the
grave !

Ran the quick and advanced test and it reported all was fine with the disk
- not a thing wrong with it.  But I new different, so as I was quite happy
to lose the lot I used its MBR repairer and it reported a 0x75 failure
Defective Device - Component Failure.  So, I then used its disk formating
routine which was going to put zeros all over the disk and it reported the
same error.

Oh well!  At least my sanity is restored!  Second-hand disk ordered from
e-bay now on its way.  Now looking for a lady with strong ear-lobes who
would like to wear it!

The listing from the restore on further examination talks about ata1:00:
failed command:  WRITE DMA and lots of other meaningful(?) nasty stuff.  I
had previoously tried it in a USB caddy - but no O/S around liked it and
it tended to hang my system.

Could have been worse - could have spent the day on a motorway or in an
airport lounge!

More information about the ubuntu-uk mailing list