[ubuntu-uk] SOLVED - Lost Wireless Connection after upgrade

A J Binnie gus.binnie at gmail.com
Sun Aug 15 13:46:46 BST 2010

Hi Folks,

On 15 August 2010 09:02, Alan Pope <alan at popey.com> wrote:

> On 15 Aug 2010, at 08:27, John Stevenson <john at jr0cket.com> wrote:
> > sudo apt-get update && sudo apt-get upgrade
> >
> I would recommend "sudo apt-get dist-upgrade" not "sudo apt-get upgrade".

Sadly it was installing the updates that triggered the trouble in the first
place. I eventually tracked it down to the nm-applet, which was failing to
start. Manually running this restored the wireless, although it remained
very unstable.

As far as the admin privileges go, I tried creating a new admin user (once
I'd eventually found the relevant command), and logged in as that user -
without any problems. So I assume that somewhere down the line it was my own
user settings that were at fault.

When I initially upgraded to 10.04, I reformatted my / partition, but not my
/home partition, so I decided on a completely fresh install, reformatting
all the relevant partitions, and I now have a fully functioning system

The most irritating thing about the whole process was having to find the
blasted network cable... :) Anyhow, al fixed now. Thanks for your feedback!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20100815/e45cc7ae/attachment.htm 

More information about the ubuntu-uk mailing list