[ubuntu-uk] have to start gnome-panel manualy after upgrade to jaunty

Neil Greenwood neil.greenwood.lug at gmail.com
Thu Jun 18 16:02:31 BST 2009

2009/6/15 thirstyh2o <thirstyh2o at gmail.com>:
> On Sun, 14 Jun 2009 21:00:42 +0100, Neil Greenwood wrote:
>> You could try creating a new user on the machine and see if that works.
>> If so, try deleting/renaming the .gnome2 and .gnome2_private hidden
>> directories in your home directory, then logging back in. This will lose
>> any customisations you've made to Gnome, but should also get rid of the
>> bad setting that is preventing the panel from running.
> Well, I did not try creating a new user but I did tried deleting the
> folders you suggest, and some others too. E.g. I tried deleting .conf
> and .gconf too.
> I did not helped.
> So, for now, as I already mentioned, the problem is fixed by explicitly
> entering gnome-panel in the list of Startup Applications applet.
> This way I am happy Jaunty user (though I'm not really much excited by
> it).
> The only thing that bothers me is a question:"Why?  What's the heck is
> wrong?".
> The gnome-panel has been starting in Hardy, it started just fine after
> intermediate upgrade to Intrepid and then all at a sudden it stopped
> starting after, without this rather smooth, upgrade to Jaunty.

I would definitely try creating another user. There might well be
another configuration directory that is causing the problem.


More information about the ubuntu-uk mailing list