[ubuntu-uk] Wacom Intuos4 - how to install?

mac ammonius.grammaticus at gmx.co.uk
Sun Jun 7 07:20:55 BST 2009

norman wrote:
> I have had contact with Rolf and he responded with:-
> I have no special xorg.conf file. I just plugged the thing in and it
> worked.

How's this for a hoot?  I just ran Dapper from a live CD, and the 
Intuos4 worked immediately!  I nearly fell off the chair laughing.

However, a bit of experimenting indicated it was working as a mouse 
rather than as a graphics tablet (but I was able to draw lines in GIMP, 
which was a bit of a relief:  I was beginning to worry about the hardware!)

The Dapper xorg.conf points to /dev/wacom by default (which doesn't 
exist in /dev), and advises changing this to /dev/input/event 'for USB' 
(so I guess the Wacoms at the time were mainly serial).  Sadly, making 
the change doesn't seem to make any difference - stylus still works like 
a mouse, and eraser draws instead of erasing.  When I try to configure 
Extended Input Devices in GIMP, GIMP says there are none attached;  so I 
it looks like Dapper just thinks the Wacom is a mouse.

I guess the problem is still the drivers.  I'm at the edge of my 
knowledge with drivers and kernel modules, and can really only do 
copy/paste from a HowTo (and hope the writer knows what s/he is talking 

So any advice, or URLs for trustworthy HowTos, would be very welcome.


More information about the ubuntu-uk mailing list