[ubuntu-uk] Wacom Intuos4 - how to install?

mac ammonius.grammaticus at gmx.co.uk
Sat Jun 6 21:59:08 BST 2009


norman wrote:
> I have had contact with Rolf and he responded with:-
> 
> I have no special xorg.conf file. I just plugged the thing in and it
> worked. I had to change xorg.conf before Ubuntu 8.04, AFAIR. But this
> was also only a small copy and paste job.

Yes, that's what he says on the blog, too.  Well, I've 'just plugged the 
thing in' to a Dell 5150 running 8.04, a Dell 6400 laptop running 9.04, 
a custom system running 8.04, an old Phillips machine running Debian 
Lenny, and a Comapq Presario with 9.04 on it.  And none of them work. 
I've tried compiling the drivers from the Linux Wacom Project, and 
installing the kernel modules...

(Of course, the common factor is me.  Perhaps I'm doomed!)

Well, all I can say is, Rolf is dead lucky!  I think I may have a go 
with some live CDs of older versions of Ubuntu to see if I can replicate 
Rolf's success.  (He says he started with 6.10, I think.)

Thanks for checking with Rolf and feeding back.

mac




More information about the ubuntu-uk mailing list