[ubuntu-uk] flash still doesnt work, when try to play flash stuff inside FF2 and FF3

Mac Ammonius.Grammaticus at googlemail.com
Sat Sep 27 16:48:18 BST 2008

ptaylor wrote:
> i have tried this inside FF2 and FF3, with the latest flash from the 
> repos, and x86 8.04.1
> i am trying to play scifi.dragonfly.com/renegade/stogamst448
> when i clicked to play it, ff2 and ff3 died, so i decided to start them 
> from cli, and got "illegal instruction" as the error on the cli.
> this confuses me,
> any ideas why this wont work.

Philip >>> I've just tried to play a video on the page you give the URL 
for, using Ubuntu 7.10 + FF2, and Ubuntu 8.04 with FF2 and FF3.

It plays (video and sound) for about a minute with 7.10 + FF2.  Then it 
stops, as if buffering, but it has actually hung and does not restart.

I could hear the sound for under a minute in 8.04 + FF3, but no video. 
FF3 then simply terminated.

My media stuff is set up (apologies to RMS, though!) according to the 
excellent HowTo at


Using this configuration, I have been able to play all types of media 
and streams without any difficulty - apart from the URL you sent.  This 
leads me to be suspicious about the stream you're trying to use.



More information about the ubuntu-uk mailing list