[ubuntu-uk] jeOS!! umm does it work?

Tom Bamford tom at entrepreneuria.co.uk
Sat Jan 12 14:27:24 GMT 2008

Michael Holloway wrote:
> Has anybody else tried jeOS yet? 
> I have tried it on 3 different VMWare servers, 2 AMD based, and one
> Intel. No matter how hard i try, i cant get it to work. It installs
> fine, and then freezes on boot, failing to load the Kernel. It would
> appear that it cant mount the drive. Even when i edit the grub
> parameters to use /dev/sda1 instead of the UUID. Even after booting from
> the CD and reinstalling grub etc etc. I've tried to use SCSI and IDE
> hard drives (i mean virtual hard drives) to no avail. Any one got any
> ideas, or come across the problem?  Googling has not resulted in
> anything useful.
> btw , these 3 vmware servers are all running various other versions of
> Ubuntu, from 6.06 to 7.10.

I've just installed JeOS 7.10 on VMware Workstation 6.0.2 on an Ubuntu 
7.10 i386 host. It installed perfectly using an IDE emulated hard disk 
and now it's updated. One cool thing I noticed is that the VMware guest 
kernel modules are included already in JeOS, that is vmhgfs, vmblock, 
vmxnet and vmmemctl.

I used to have a problem installing Dapper Server 6.06 on older versions 
of VMware. The solution I found was to use the desktop kernel rather 
than the server kernel as I couldn't get the server kernel to boot on 
virtual hardware. It's been ages since I had this problem though, I 
doubt it's even the same issue. What version of VMware software are you 


More information about the ubuntu-uk mailing list