[ubuntu-uk] motorola v3 phone

Neil Greenwood neil.greenwood.lug at gmail.com
Sat Nov 17 20:35:31 GMT 2007

Hi Farran,

On 17/11/2007, Robert McWilliam <rmcw at allmail.net> wrote:
> On Sat, 17 Nov 2007 17:43:05 +0000
> Farran Lee <fazzy.baboon at ntlworld.com> wrote:
> > ok... here you go, if it helps:
> >
> >  dpkg -s kdelibs-data
> > Package: kdelibs-data
> > Status: install ok installed
> Doesn't look like dpkg is trying to do anything with kdelibs-data then.
> Looking pack at the error messages I have a new theory. The problem
> might be with reading /var/libs/dpkg/info/kdelibs-data.list Can you
> check if other apps can read that file (e.g. run
> 'wc /var/libs/dpkg/info/kdelibs-data.list')?

In addition to Robert's suggestions, have you tried 'sudo dpkg
--configure --pending' ? This will prompt for a password (your user's
password, not root's - just in case you weren't sure).

If it's a problem reading the file Robert mentioned, you'll get the
same error. Otherwise, it might just fix the two broken packages.

If MythTV was needing MySQL installed, it probably won't recognise it
if you installed it from source instead of using the .deb (I've not
tried it, so this is just a hunch).


P.S. I have my Motorola V220 working with moto4lin, although I had to
fiddle about with creating a symbolic link and I have to run it using
sudo every time. The /dev/ttyACM0 is the phone's filesystem, not just
the modem. It's something to do with the custom protocol that moto4lin
understands - not sure of the details, it just (mostly) works.
When you get moto4lin installed, let me know if you have any more problems...

More information about the ubuntu-uk mailing list