Which Gnome version in Oneiric?

Jeremy Bicha jbicha at ubuntu.com
Tue Sep 13 12:22:32 UTC 2011


On 13 September 2011 04:26, lafeber-dumoleyn2
<lafeber-dumoleyn2 at zonnet.nl> wrote:
> Can anyone tell me which gnome version will be used in Oneiric?
> In Natty version 2.3x.x is used (applications and their translations).
> At Gnome the current stable translation version is 3.0, while 3.2 (master)
> is the development version.
>
> From this I would conclude that Oneiric will use gnome 3.0 version
> (applications and their translations), the stable version, NOT 3.2 which is
> the development version.
> If my conclusion is correct, there is no need to hurry. Version 3.0 is fully
> translated into Dutch. On the other hand, IF Oneiric will use gnome version
> 3.2, we do have to finish the most important modules before Oneiric is
> released.
> Hannie
> Ubuntu Dutch Translators

Hi! Thanks for your hard work with translations!

GNOME 3.2 will be stable at the end of the month. It's always been the
plan for Ubuntu 11.10 "Oneiric" to ship GNOME 3.2. We've already been
shipping 3.1.* which is 3.2's development versions. Since GNOME
releases every six months a few weeks before Ubuntu, you can always
count on Ubuntu shipping the new latest GNOME (GNOME 3.0 was an
exception.)

https://live.gnome.org/ThreePointOne/
https://wiki.ubuntu.com/OneiricOcelot/TechnicalOverview#New_Applications_and_Defaults

Jeremy Bicha



More information about the ubuntu-translators mailing list