cannot run Adobe Reader

kaj.ailomaa at kaj.ailomaa at
Wed Dec 5 12:08:23 UTC 2012

On Sun, Nov 25, 2012, at 01:03 AM, David King wrote:
> I installed Adobe Reader 9.5.1, but it will not run.
> The output I get from the CLI is:
> $ acroread
> /opt/Adobe/Reader9/Reader/intellinux/bin/acroread: error while loading 
> shared libraries: cannot open shared object file: No such 
> file or directory
> I checked in Synaptic and libxml2 is installed.
> I am running Ubuntu Studio 12.04
> So why is my Adobe Reader not working? I tried uninstalling it, 
> downloading it again from the Adobe site, and reinstalling, but it did 
> not help.
> David K
> -- 
> Ubuntu-Studio-users mailing list
> Ubuntu-Studio-users at
> Modify settings or unsubscribe at:

Hi. I did some investigation, and it seems Adobe Acrobat Reader is
available in the Ubuntu Partner repository, so if you've enabled it, you
can just install it with: sudo apt-get install acroread

Worked for me on Lubuntu 12.04 (not able to try on anything else atm).

More information about the Ubuntu-Studio-users mailing list