MOTU -- parallel port version

Kaj Ailomaa at
Fri Dec 9 12:05:07 UTC 2011

Check out linuxaudio-user mail list. That's where you want to go with 
these kind of issues. Lots of activity there and skilled people who can 
help you.

Then there are irc channels at #lad #jack 
#opensourcemusicians #alsa

You might also want to check in on the alsa user mail list.

Good luck with your device.

On 12/08/2011 09:08 PM, Satyen Sheth wrote:
> Sending this again.. not sure if it got to the list:
> I don't see a lot of activity on this list, but here goes.
> I'm very excited to see this project, thank you!
> I'm running Natty (Ubuntu Studio)
> If anyone has feedback on my problem, I'd like to hear from you.
> produce a song using linux music tools and show that it can be done using
> perfectly working OLDER midi gear which is no
> longer supported by companies.  My interest is getting MOTU-XT working,
> speicifically.
> There is a huge demand from abandoned
> users (per gearslutz forums) for getting good use out of motu-xt/av
> (parallel port versions).
> I believe that Linux can be a viable solution for producing professional
> quality music.
> Problem:
> I have an old MOTU XT which I'm trying to get working with Ubuntu Studio.
> In general - lack of documentation and tutorials.
> Specifics:
>     1. BIOS parallel port setting: port 278, irq = 7
>     2. Boot into ubuntu, have to load modprobe snd-mtpav manually (module
>     installs)
>     3. Fire up Jackd and it sees MTPAV under ALSA
>        1. To see this I goto either: patch bay or connections
> Issues:
>     - lsmod shows parallel port and snd_mtpav and dependent modules installed
>     - since snd-mtpav is installed after boot - manually, parallel port has
>     already grabbed resource? (not sure)
>     - Not sure what the "play" button does on jackd (not documented anywhere)
>     - Tried MANY permutations of connections from jackd connections window
>        - Why are there two windows which seem to do the same thing:
>        connection window and patchbay window
>        - Tried to connect computer to direct port 1 (input/output)
>        - Tried to connect broadcast to direct port 1 (input/output)
>     - Observed.. pressing key on synth keyboard shows MIDI OUT signal is OK
>     (red light on MOTU-XT lights up)
>     - MIDI IN fails (green light never comes on)
>        - this means MIDI loop is *NOT* complete
>        -
>        - Not a lot of good examples with MOTU unit
>     - jackd docs are a bit scarce.
> thanks for reading

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Ubuntu-Studio-users mailing list