trying to run my firepod

mentoj dija mentoj_dija at
Sat Oct 30 20:24:56 BST 2010

  cheers for the quick answers,

right.... so i changed the driver back to firewire... and now its 
working... more or less... it seems not to be very stable. sometimes its 
not starting. sometimes it does. anyway... now i can playback something 
with ardour. but i still get to much x-runs (acutally even one is to 
much, aint?). see screenshot1.png for my settings. what else can i do?

On 30.10.2010 20:18, Gerhard Lang wrote:
> Am 30.10.2010 19:38, schrieb mentoj dija:
>> before i did all that i tried the "firewire"-driver instead of
>> "firebob". and it worked. but with to much x-runs. so ich changed
>> settings and stuff, and now, its also not working with this
>> firewire-driver ;-)
>> so is there a very simple thing i have to do?
> hi, firewire-driver is the right one, not freebob.
> To avoid xruns we have to do some other tweaking like adjusting sampling
> rate, frames, buffers and periods  in qjackctl  for latency around 8 -
> 16 ms, stop  cpu frequency governor ondemand and select performance or
> userspace ....
> specific help is here:
> good luck G

-------------- next part --------------
A non-text attachment was scrubbed...
Name: screenshot1.png
Type: image/png
Size: 78791 bytes
Desc: not available
Url : 

More information about the Ubuntu-Studio-users mailing list