Optical Drive Workaround

Paul DeShaw pauldeshaw at gmail.com
Mon May 31 00:16:53 BST 2010

Kenneth Koym <koymkg at gmail.com> wrote:

> Paul, can't follow this instruction w/o more; going from places>computer, I
> find the following: computer:///750%20GB%20Hard%20Disk.drive
> computer:///750%20GB%20Hard%20Disk-1.drive
> computer:///CompactFlash%20Drive.drive
> computer:///Floppy%20Drive.drive
> computer:///MemoryStick%20Drive.drive
> computer:///SecureDigital%20Drive.drive
> computer:///SmartMedia%20Drive.drive
> computer:///root.link
> Apologies, have a meeting in minutes from now... Back later to try the work
> around.
> Ken

Hello Ken,

Did you open up your box and move the jumper on the optical drive?  All the
documentation on the HP 840d says it should be on the "slave" setting, but
this apparently hasn't worked since Hardy, according to that article in
Launchpad.  Pull it out and put it on the "Cable Select" setting. That
worked for me.

IIRC you have a laptop?  That may be more difficult.  The Launchpad article
was about a specific drive for tower cases, so it might be a moot point.

I'm curious to know if other optical drives need this same setting.  If your
drive works, and you're willing, open up your computer and check the jumper
on your CD/DVD drive.  Your hardware can run cooler if you get out the
vacuum and clean off the cooling fins, so might as well check that jumper
while you're in there.

> On Thu, May 27, 2010 at 11:57 PM, Paul DeShaw <pauldeshaw at gmail.com>
> wrote<snip>:
> >...I saw a tab open to this page:
> >
> > https://answers.launchpad.net/ubuntu/+question/49921
> >
> >...the above link has a workaround: change the jumper from
> > "slave" to "cable select", which AFAIK should be the wrong setting,
> > but it works...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20100530/a1f3c475/attachment-0001.htm 

More information about the Ubuntu-Studio-users mailing list