Fa-66 firewire.

beejunk at gmail.com beejunk at gmail.com
Mon Sep 14 00:38:04 BST 2009

On Sep 13, 2009 2:50pm, Robert Klaar <nim.batu at gmail.com> wrote:
> Yes, I'm not sure what ffado-mixer is good for, not gonna use it but  
> thought it would be a good idea to reference with.

> Tried memlocking at 75% but still no change.

> ...and I tried turning the rtkernel of, that took care of the  
> allocate-problem(obviously...) but it complains about the samplerate,  
> I've tried ALL levels and no change, it just changes the value in the  
> message window.

You probably wouldn't want to run JACK without the RT kernel. Have you  
tried using the 'firewire' driver in JACK? I believe that's the actual  
ffado driver, as opposed to freebob.

I'd also try putting your memlock as high as it would go.

Other than that, I'm pretty much out of suggestions. :)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-studio-users/attachments/20090913/0965c4ca/attachment-0002.htm 

More information about the Ubuntu-Studio-users mailing list