Jaunty Real Time Kernel fails immediately

Fernando Gomes f.m.gomes at gmail.com
Tue Apr 28 10:53:48 BST 2009

>> Hello, mine fails immediately with ubuntustudio 9.04 (amd and i386)
>> without any writes in the log files (I can boot from another ubuntu
>> setup on the same pc and mount the ubuntustudio 9.04 partition to
>> explore the log files).  Standard ubuntu 9.04 works very well, but if
>> I install then the ubuntustudio metapackages I have the same result as
>> installing from the ubuntustudio DVD. My hardware configuration is the
>> following:
>>     * AMD Athlon(tm) 64 X2 Dual Core Processor 4400+
>>     * 1GB DDR2 666 RAM
>>     * 500 GB SATA HDD (Samsung)
>>     * Motherboard: Elite A780GM-A Black Edition
>>     * Graphics: ATI™ Radeon HD3200 graphics (Integrated in the AMD 780G chipset)
>>     * LAN: ATHEROS L1 Gigabit Fast Ethernet NIC
>>     * Soundcard: TASCAM US-122 (there are other 2 soundcards onboard,
>> one a IDT 92HD206 8-channel audio CODEC, the other is associated with
>> the HDMI output)
>> With 64Studio 3.0 beta (amd and i386) I can boot only if I pass
>> nolapic in the boot options, but with ubuntustudio 9.04 I saw no
>> difference in using the nolapic option. I also tried with lots of
>> other boot options without any results.
> The noapic/nolapic options are usually used to work around broken BIOSs.
>  Please upgrade your BIOS and try again with no extra boot options.
> I have similar hardware and I no longer use that computer for audio
> tasks.  My older 939 based 4400+ X2 works flawlessly, but the AM2 stuff
> has been nothing but a pain for me.


I have almost the latest bios, there is a newer one but the update
reason was only to support AM3 CPUs. I'll try to upgrade but it seems
to me that it won't solve the problem. Also the nolapic option only
work with 64Studio, not with UbuntuStudio. And the system is very
stable with standard Ubuntu 9.04, so it seems to be a mismatch between
the RT kernel and this hardware configuration, since it works well
with the standard kernel.

Do you have problems with AM2 platforms? With standard linux kernels
or only with RT kernels? The last RT kernel I can use in my platform
was the kernel from Ubuntu 8.04 or 64Studio 2.0, every other upgrade
doesn't work or work only disabling the LAPIC.

Do you think intel platforms work better with RT kernels? Any suggestions?

Has anyone managed to run UbuntuStudio 9.04 on a hardware platform
similar to mine?
- Elite A780GM-A Black Edition
- AMD Athlon(tm) 64 X2 Dual Core Processor 4400+

Best regards


More information about the Ubuntu-Studio-users mailing list