Ubuntu Studio 12.10 and OpenShot

Mike Holstein mikeh789 at gmail.com
Thu Jan 3 22:34:00 UTC 2013

On Jan 3, 2013 5:14 PM, "Alan Gourlay" <alan.gourlay at live.com> wrote:
> Over the last couple of days I have installed the following versions of
Ubuntu Studio 12.10, i368 and amd64 and have tried the following:
> After checking the downloaded files in both the 32Bit and 64Bit versions
and burning ISO to DVD, OpenShot does seems to work as expected running
from burnt DVD.
> After installing from same DVD's to hard drive in both cases, OpenShot
refuses to open with just a flicker of Hard Drive activity and then dies.
> Have also tried to re-install from PPA with no difference.
> Could someone please direct me in solving the problem.
> Regards
> Alan

Just install... Don't install upgrades while installing..test... Do not use
any ppa's ...other than that, stay with one installation and troubleshoot.
Run from terminal and look for errors. Try as new user. Step back to
earlier version of app.. cheers
> --
> Ubuntu-Studio-devel mailing list
> Ubuntu-Studio-devel at lists.ubuntu.com
> Modify settings or unsubscribe at:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-studio-devel/attachments/20130103/0e1e3c1c/attachment.html>

More information about the Ubuntu-Studio-devel mailing list