Serious issue - mouse wheel doesn't work

Ralf Mardorf ralf.mardorf at
Sat May 28 07:09:16 UTC 2011

Hi :)

for current Ubuntu installs the mouse wheel doesn't work any more. I
only tested GNOME and will set up XFCE for Natty ASAP. At least for
future versions of Ubuntu Studio using XFCE this should be fixed. Or am
I the only one having this trouble?

I'm using a wired PS/2 ball mouse, it's a "Trekker Wheel Mouse 2.0A PS/2

I followed this thread,
and after rebooting the kernel-rt for the first time, the mouse wheel
worked. I rebooted the kernel-rt and kernel-generic several times again,
but the mouse wheel didn't work again. So when it worked, it was just
the usual fortuitousness. From time to time, very, very seldom the mouse
wheel is working.

The mouse isn't broken, this is only for Ubuntu Maverick 32-bit and
Ubuntu Natty 64-bit. Older 64 Studio = earlier Ubuntu release and Suse
11.2 are ok, resp. I removed 64 Studio, but if somebody know where to
look, I could compare 64 Studio from an archive with my current Ubuntu
Studio installs. FWIW Maverick is an Edubunu install + Ubuntu Studio
packages and Natty is an Ubuntu Studio install + Edubuntu packages.

I'm waiting for parcel post and have time to set up XFCE now, but I'll
stop it, when I get my new sound card.



More information about the Ubuntu-Studio-devel mailing list