Dec 07 12.04 iso broken

Len Ovens len at
Thu Dec 8 23:45:39 UTC 2011

On Wed, December 7, 2011 6:03 pm, Len Ovens wrote:
> Downloaded the nov7 version of UStudio (12.04alpha) It failed to load. The
> log lines that matter are:

The Dec 08 iso fixed that... probably a change over from the openoffice
lib to the libreoffice lib.

> Once I get a US 12.04 iso that works again I will test install with no net
> and see if that fixes the problem with US as it did with Xubuntu. If so...

It does. Installing US with no net connect fixes the net manager applet.

So, a warning on the download page at the very least... if you want to
install US on a laptop/netbook/notepad, it is probably best not to connect
to the network while installing. This would be a problem if the vst
package ever gets fixed (multiarch?) as wine reqires the ability to down
load M$ fonts. However, with a livedvd/usbstick install this problem would
go away... or at least it could. A second note is that it is not all that
easy install with no network. You have to start to connect and then fail
to get a menu that allows continuing with no network connection. A desktop
computer that has a wired DHCP (or even static) should install with a
network connection.

The "proper" solution is to put the network info into the netmanager
config files instead of the startup files. I know this is not a US
problem, but a Ubuntu vanilla problem.

I will try to file a bug report. Last time I tried it didn't work. The
system is less than intuitive....

Len Ovens

More information about the Ubuntu-Studio-devel mailing list