Dec 07 12.04 iso broken

Len Ovens len at ovenwerks.net
Thu Dec 8 02:03:55 UTC 2011


Downloaded the nov7 version of UStudio (12.04alpha) It failed to load. The
log lines that matter are:

------------------8<-----------------------------
Dec  8 00:38:24 in-target: Setting up aspell (0.60.7~20110707-1) ...
Dec  8 00:38:24 in-target: Setting up hunspell-en-us (20070829-4ubuntu2) ...
Dec  8 00:38:25 in-target: Error: update-openoffice-dicts not present or
executable. Missing dependency on dictionaries-common?
Dec  8 00:38:25 in-target: dpkg: error processing hunspell-en-us
(--configure):
Dec  8 00:38:25 in-target:  subprocess installed post-installation script
returned error exit status 1
------------------8<------------------------------

I tried the install with both network connection and without... same problem.

In other news.... Am I correct in my assumption that this is the first
release we are trying to do updating on the fly from the net? I seem to
recall that in previous releases that right after the first reboot there
was a software update.

Anyway, I downloaded Xubuntu 12.04 alpha yesterday to make sure that the
wireless applet still worked as it did last release. I did this because
UStudio's doesn't work right and even when I loaded Xubuntu-desktop meta
on top it still did not work. It did not seem to work right on Xubuntu
either.... but, when I redid the Xubuntu install with no network
connection... then it worked. So today I downloaded the US iso to try and
install failed as above.

What I think is happening is that as part of the install the wireless
connection is being set up to happen as part of the boot. So when the user
logs in the nm-applet decides the wireless port is being handled by the
system and not on a peruser basis and so doesn't work. If I install with
no network connection set up it can work ok.

I can't comment on US 11.10 (or before) because I have only ever installed
it on my desktop machine in the "studio". My Netbook has Xubuntu 11.10
because the 11.10 ubuntu upgrade was too painful to use... I backed up my
home folder and installed Xubuntu from scratch.

Once I get a US 12.04 iso that works again I will test install with no net
and see if that fixes the problem with US as it did with Xubuntu. If so...
I am not sure of the fix... keep a copy of the wireless setup file from
before install and reinstall it after everything else has been done just
before reboot? Maybe just don't list wireless ports during install...


-- 
Len Ovens
www.OvenWerks.net




More information about the Ubuntu-Studio-devel mailing list