Merge Opportunities Report - 2021-01-11

Bryce Harrington bryce.harrington at canonical.com
Mon Jan 11 16:17:01 UTC 2021


New Mergeable Version in Debian Unstable
--------------------------------------------------------------------------------------------------
high  apache2                   2.4.46-3                   2.4.46-2ubuntu1                  
high  open-iscsi                2.1.3-1                    2.1.2-1ubuntu1                   
high  open-vm-tools             2:11.2.0-2                 2:11.2.0-1ubuntu1                
high  samba                     2:4.13.3+dfsg-1            2:4.13.2+dfsg-3ubuntu1           
low   checksecurity             2.0.16+nmu2                2.0.16+nmu1ubuntu1               
low   containerd                1.4.3~ds1-1                1.3.7-0ubuntu5                   
low   exim4                     4.94-11                    4.94-9ubuntu1                    
low   kerberos-configs          2.6+nmu1                   2.6ubuntu1                       
low   krb5                      1.18.3-4                   1.17-10ubuntu1                   
low   liburing                  0.7-3                      0.6-3ubuntu1                     
low   lm-sensors                1:3.6.0-3                  1:3.6.0-2ubuntu1                 
low   monitoring-plugins        2.3-1                      2.2-6ubuntu2                     
low   mysql-8.0                 8.0.22-1                   8.0.22-0ubuntu0.20.10.2          
low   mysql-defaults            1.0.6                      1.0.5ubuntu2                     
low   net-tools                 1.60+git20181103.0eebece-1 1.60+git20180626.aebd88e-1ubuntu2
low   resource-agents           1:4.7.0-1                  1:4.6.1-1ubuntu2                 
low   rsync                     3.2.3-3                    3.2.3-2ubuntu1                   
low   runc                      1.0.0~rc92+dfsg1-5         1.0.0~rc10-0ubuntu3              
low   strongswan                5.9.1-1                    5.8.4-1ubuntu2                   
low   subunit                   1.4.0-2                    1.4.0-0ubuntu1                   
low   tgt                       1:1.0.80-1                 1:1.0.79-3ubuntu1                

New Version in Experimental
--------------------------------------------------------------------------------------------------
high  tmux                      3.2~rc3-1                 3.1c-1                   
low   haproxy                   2.3.3-1                   2.2.7-1                  
low   php-defaults              80~exp1                   76ubuntu1                
low   python-django             2:3.1.5-1                 2:2.2.17-2               
low   spamassassin              4.0.0~0.0svn1885032-2     3.4.5~pre1-3             

New Syncs
--------------------------------------------------------------------------------------------------


New Upstream not in Debian
--------------------------------------------------------------------------------------------------
high  at                        UNKNOWN                   3.1.23-1.1ubuntu2        
high  bcache-tools              UNKNOWN                   1.0.8-4ubuntu1           
high  htop                      3.0.4                     3.0.3-2                  
high  postfix                   3.5.8                     3.5.6-1                  
high  procmail                  UNKNOWN                   3.22-26                  
(Low priority upstream releases skipped)

high == Packages seeded for Ubuntu-Server
low == Non-seeded packages Server team is subscribed to


Merges last authored or uploaded by Server team member or alumnus (via Merge-o-Matic)
--------------------------------------------------------------------------------------------------



More information about the ubuntu-server mailing list