Ubuntu 12.04 / kvm / convirt can not be installed properly

Serge Hallyn serge.hallyn at canonical.com
Tue May 8 17:19:47 UTC 2012

Quoting Thorsten Göllner (tg at ovm-group.com):
> <html>
>   <head>
>     <meta http-equiv="content-type" content="text/html; charset=ISO-8859-15">
>   </head>
>   <body bgcolor="#FFFFFF" text="#000000">
>     Hi,<br>
>     <br>
>     I am working for 3 days on a server installation (12.04) now. I am
>     using kvm to run virtual machines on my server. I was looking now
>     for a management tool and tried convirt. After apt-get install

Can I ask why you chose convirt, rather than the (preferred on ubuntu
server) libvirt?

>     convirt I noticed, that the installation process for this package is
>     broken.<br>
>     <br>
>     1) In /etc/convirt/development.ini the administrator password for
>     mysql ist not set. This can be done manually (<span
>       style="font-style: italic">sqlalchemy.url=mysql://root:mypassword@localhost:3306/convirt?charset=utf8).<br>
>       <br>
>       2) After that I tried to start it (sudo service convirt start)
>       again. But it failed with respect to the missing database tables.
>       Database convirt (mysql) is created but is empty.
>       "dpkg-reconfigure convirt" does not help. I tried convirt_setup
>       and database was now created properly.<br>
>       <br>
>       3) And again I tried to start the service. But now I get an error
>       like "there is no property for object c" in the log file.<br>
>       <br>
>       Any hint for me? Do you need more detailed information?<br>
>       <br>
>       Thanks for any help<br>
>       -Thorsten-<br>
>     </span>
>   </body>
> </html>

> -- 
> ubuntu-server mailing list
> ubuntu-server at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
> More info: https://wiki.ubuntu.com/ServerTeam

More information about the ubuntu-server mailing list