upgrade to natty problems - network down

bill bixby phyremon at yahoo.com
Tue May 31 13:01:31 UTC 2011

OK - first of all I don't think I should be on this list because you guys are 
way over my head - but this was something that looked like it could help me so I 
signed up.  I will tell you my problem and if no one has advice to offer if you 
could at least point me in the direction I need to go for help that would be 
great - but I have already spent weeks going over man pages, on-line help, linux 
forums, etc.  And nothing is very helpful so far.

I am relatively new to linux (a couple months) but I have worked on networks 
(MS) before - not a lot but some.  It took forever to get the network up (for 
the linux machines to "see" each other). Shortly after I upgraded 
(automatically) to Natty one by one the machines started giving errors when I 
would try to open the network (using Samba).  I have 4 linux boxes and 1 windows 
xp box (full of viruses) and 1 linux "server/domain controller" (that's what I 
want it to be but it insists on being a domain client for some reason).  The 
router and the MS machines can see and access linux boxes with no trouble.  
Also, using putty/plink I can get into one linux box from another.

I get different errors at times but mostly when I click on the workgroup/domain 
icon after a longish wait I get a:  Unable to mount location     Failed to 
retrieve share list from server    error message.  I feel like I've tried 

The talk on this list about bugs with upgrading pam makes me wonder if that is 
the problem I'm having, but honestly I can't understand most of what you guys 
are saying.  I really love ubuntu - both the concept and the reality but my boss 
has said if I can't get the network running ASAP they are switching back to MS 
Windows (seriously!) - it was a struggle to convince him to make the move to 
Ubuntu in the first place.

Please help!

Meerkats are my favorite animal at the zoo so maybe that is the problem.


Jack (not the hulk)

PS Should I install Samba on my Windows box?  Would that help anything?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-server/attachments/20110531/710e63ce/attachment.html>

More information about the ubuntu-server mailing list