[Bug 239404] Re: Please merge dnsmasq 2.42-3 (main) from Debian unstable (main)

Launchpad Bug Tracker 239404 at bugs.launchpad.net
Thu Jun 19 02:45:06 BST 2008

This bug was fixed in the package dnsmasq - 2.42-4ubuntu1

dnsmasq (2.42-4ubuntu1) intrepid; urgency=low

   * Merge from debian unstable (LP: #239404), remaining changes:
     - TearDown spec recommendations in debian/postinst and debian/init
     - debian/control: Updated maintainer to match DebianMaintainerField
   * Dropped changes:
     - LSBified init script (fix included in Debian)
   * This version fixes the log_msg_end typos in init script (LP: #235868)
   * Apply latest TearDown spec recommendation
     - Replaced "multiuser" in debian/postinst
     - Set "Default-Stop: 1" in debian/init LSB header

 -- Thierry Carrez <thierry.carrez at ubuntu.com>   Wed, 18 Jun 2008
20:47:40 +0200

** Changed in: dnsmasq (Ubuntu)
       Status: Confirmed => Fix Released

Please merge dnsmasq 2.42-3 (main) from Debian unstable (main)
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dnsmasq in ubuntu.

More information about the Ubuntu-server-bugs mailing list