Battle for Wesnoth 1.10 uninstaller

AFJ Headquarters agents4jesus at
Sun May 11 14:48:22 UTC 2014


     My name is Tony Psmythe and I am very new to Ubuntu, (I started 
with Saucy Salamander (13.10) as my first linux OS, so I've VERY new) 
and I downloaded Battle for Wesnoth v1.10. Once I was finished with it, 
I tried to uninstall it. Now I'm running a 32bit computer with 0.99Gb 
(yes, sadly it's true, 0.99Gb!) and a intel Atom processor (1.60GHz x 2, 
SLOW!) and I had Chromium running. I right-clicked Wesnoth and clicked 
the Uninstall button. Now, normally, one will put in the root password 
and the program will uninstall, but when I clicked the button, NOTHING 
happened. The processor light blinked a couple times, but that was it. 
I've tried uninstalling it when nothing else was running, but still, 
nothing happens! So my IT friend helped me***rm -r wesnoth* *it. Even 
then, the icon for wesnoth still remained. And, as we *grep*-ed for 
wesnoth, HUNDREDS of files everywhere, remained.

     Here's the wierd thing. The next day, Wesnoth couldn't be found. I 
haven't restarted the computer at all, I've only locked the screen 
overnight. Creepy.

Any ideas?


More information about the Ubuntu-quality mailing list