Onderwerp : TMVW.be - Acroread-probleem onder Ubuntu

Auteur : YP
E-mail : yellow.penguin op edpnet.be
Datum : Za Okt 18 12:14:33 BST 2008


On Sat, Oct 18, 2008 at 01:06:42PM +0200, Martijn van de Streek wrote:
> On Sat, 18 Oct 2008, Y P wrote:
> 
> > Maar op de site  tmvw.be  wordt er constant gevraaagd naar de Acroread 8.1;
> 
> Elke site doet dat. Dat is "de" manier om PDF's te lezen in Windows (er
> zijn wel andere manieren, maar toch).
> 
> Je zou dus gewoon evince moeten kunnen blijven gebruiken.
> 
> > ze heeft vanop de Adobe site het .deb pakket voor Linux gedownload,
> > en een:  sudo dpkg -i Acro<TAB>.deb  installeert acroread 8.1 zonder fouten.
> > 
> > Maar, als ze Ubuntu en Firefox herstart en naar die site gaat, blijft het
> > desondanks installatie achter de Acroread vragen:
> > 
> > wat moet/kan zij nog meer doen ?
> 
> Adobe mailen? Zij maken het product.. als het stuk is is het hun schuld
> (yay closed-source software).
> 
> > Conflicteren ook Evince en Acroread of kan je bijv. Firefox de opdracht 
> > geven om acro te gebruiken, en Gnome verder Evince laten blijven gebruiken ? 
> 
> Nee, maar Acroread integreert lang niet zo goed in de rest van Gnome..
> en de hoeveelheid nuttige extra features is minimaal.
> 

Ja en hoe moet ze het dan oplossen ? Uitleg:
je gaat op die site naar  Over water
daar naar  Tarief
dan kies je een gemeente,
en daar loopt het fout: je krijgt niet de kans om de PDF te downloaden omdat
de site geen acro vindt; dus zit je vast.

Je zegt dat ze Evince zou moeten kunnen blijven gebruiken; OK, maar Evince
duikt zelfs niet op om moment dat ze klikt om die PDF voor haar gemeente
binnen te halen.
(Nota: 't ziet er naar it dat die pdf on the fly wordt gemaakt vanuit een
database; anders zou dat geen probleem zijn, toch?)

Y P